Annonce

Bonjour et bienvenue sur l'espace support de Asrun Network !


ATTENTION : pour toute nouvelle inscription, si un message n'a pas été posté dans les 2 jours qui suivent, le compte sera automatiquement supprimé !

#1 2014-07-17 18:34:53

pierrot
Membre
Inscription : 2006-12-01
Messages : 58

Problème cache?

Bonjour,

Sur mon forum aujourd'hui j'essaie de poster un message et je vois le message d'erreur "unable to write in cache_stopwords.php".
(En fait le message aura bien été posté)

Intrigué, je vais vérifier avec filezilla et effectivement si le dossier cache est en 777 le fichier cache_stopwords.php est en 755.

Pas grave, c'est vite réglé : maintenant tous les fichiers du dossier cache sont en 777.

Le truc c'est que ça n'avait jamais posé problème jusqu'alors, apparemment plusieurs fichiers étaient en 755 et ça marchait quand même, donc ça m'intrigue.

Est-ce qu'il y a eu un changement sur le serveur depuis hier ? :think:

ps : après réflexion je remets htaccess et index.html en 755.

Dernière modification par pierrot (2014-07-17 18:37:03)

Hors ligne

#2 2014-07-17 21:24:09

Freemaster
Responsable
Lieu : lamem
Inscription : 2006-08-16
Messages : 990
Site Web

Re : Problème cache?

salut,

cela aurait du être transparent, mais oui y a eu du changement, le serveur a migré de serveur...
mais bon, y a toujours un petit détail qui passe à travers smile
sinon le plus simple c'était de les supprimer les fichiers dans le cache, comme ça ils auraient été régénérés automatiquement

Hors ligne

#3 2014-07-17 22:18:36

pierrot
Membre
Inscription : 2006-12-01
Messages : 58

Re : Problème cache?

OK, ben c'est réglé alors.

Pendant un moment j'ai eu peur que quelqu'un n'ait hacké mon forum.  tongue

Hors ligne

Pied de page des forums

Propulsé par FluxBB
Hébergement offert par Asrun Network